Strict Standards: Only variables should be passed by reference in /membri2/asbruff/flatpress/fp-includes/core/core.fpdb.class.php on line 268
TheJoe
2010
Jan
22

Installare GIMP 2.6 su Ubuntu Hardy


Deprecated: Non-static method StringParser_Node::destroyNode() should not be called statically, assuming $this from incompatible context in /membri2/asbruff/flatpress/fp-plugins/bbcode/inc/stringparser.class.php on line 358

Ubuntu Hardy (versione 8.4) nonostante sia stata rilasciata nei primi mesi del lontano 2008, è di fatto una release di tipo “LTS”, acronimo di Long Term Support. Le LTS di Ubuntu sono versioni della distribuzione il cui sviluppo è garantito per altri 3 anni a partire dalla data del rilascio. Nel 2008 l’ultima release di Gimp era la 2.4, oggi è la 2.6. Per chi vuole continuare ad utilizzare una release LTS (la cui scadenza è imminente) unita a Gimp aggiornato, vediamo cosa installare. [Read More...]

Admin area